Issue with offline/online notifications

Incident Report for Stella Care ApS

Resolved

We experienced a technical issue that prevented us from acknowledging alarms internally.
As a result, more alarm notifications were sent out than intended.
Posted Sep 26, 2025 - 14:23 CEST