Some devices in a specific area are experiencing connectivity issues
Incident Report for Stella Care ApS
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 12:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 12:10 CEST
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 12:02 CEST
This incident affected: admin.stellacare.dk and Backend.