Issues with authentication for new login sessions
Incident Report for Stella Care ApS
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 13:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 11:49 CEST
Identified
The issue has been identified and a fix is being implemented. Users should be able to login in all application now, but we are currently investigating an issue with alarms not being sent as push messages.
Posted Apr 19, 2023 - 09:28 CEST
Investigating
Most users will experience that they are unable to authenticate and access data in any of our applications. We are currently investigating the cause of the issue.
Posted Apr 19, 2023 - 07:33 CEST
This incident affected: admin.stellacare.dk, Backend, and Mobil App (Stella Care).